<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://tostadamagazine.com/xmlrpc.php">
	<link rel="icon" href="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2018/05/cropped-Tostada-Magazine-Icon-1-e1527785523889-2.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2018/05/cropped-Tostada-Magazine-Icon-1-e1527785523889-2.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2018/05/cropped-Tostada-Magazine-Icon-1-e1527785523889-2.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2018/05/cropped-Tostada-Magazine-Icon-1-e1527785523889-2.jpg?fit=270%2C270&#038;ssl=1" />
				<meta property="og:title" content="How this Southwest Detroit pizzeria constantly reshapes its menu to combat climate change" />
			<meta property="og:description" content="Join us at 6 p.m., December 8, at PizzaPlex at 4458 Vernor Highway to enjoy a meal of wood-fired Neapolitan pizza, salad and a special side — all crafted by PizzaPlex and Make Food Not Waste chefs using healthy ingredients that too often go to the landfill. Tickets are $50 and proceeds go to support the journalism&hellip;" />
						<meta property="og:image" content="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex-1200x630.jpg" />
						<meta property="og:url" content="https://tostadamagazine.com/2022/12/05/how-this-southwest-detroit-pizzeria-constantly-reshapes-its-menu-to-combat-climate-change/" />
				<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>How this Southwest Detroit pizzeria constantly reshapes its menu to combat climate change &#8211; Tostada Magazine</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arimo:r:latin,latin-ext","Arimo:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://tostadamagazine.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts-api.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Tostada Magazine &raquo; Feed" href="https://tostadamagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tostada Magazine &raquo; Comments Feed" href="https://tostadamagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tostada Magazine &raquo; How this Southwest Detroit pizzeria constantly reshapes its menu to combat climate change Comments Feed" href="https://tostadamagazine.com/2022/12/05/how-this-southwest-detroit-pizzeria-constantly-reshapes-its-menu-to-combat-climate-change/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-112619977-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-112619977-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-112619977-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tostadamagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="wp-block-library-css" href="https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css" media="all" />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="mediaelement-css" href="https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css" media="all" />
<link rel="stylesheet" id="wp-mediaelement-css" href="https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css" media="all" />
<link rel="stylesheet" id="classic-theme-styles-css" href="https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css" media="all" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="stylesheet" id="wpcom-text-widget-styles-css" href="https://tostadamagazine.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607" media="all" />
<link rel="stylesheet" id="guerrilla-author-box-css" href="https://tostadamagazine.com/wp-content/plugins/guerrillas-author-box/style.css?ver=20160209" media="all" />
<link rel="stylesheet" id="wpt-twitter-feed-css" href="https://tostadamagazine.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=6.1.1" media="all" />
<link rel="stylesheet" id="thb-fa-css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.0.0" media="all" />
<link rel="stylesheet" id="thb-app-css" href="https://tostadamagazine.com/wp-content/themes/thevoux-wp/assets/css/app.css?ver=5.0.0" media="all" />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel="stylesheet" id="thb-style-css" href="https://tostadamagazine.com/wp-content/themes/thevoux-wp-child/style.css" media="all" />
<link rel="stylesheet" id="thb-google-fonts-css" href="https://fonts-api.wp.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin&#038;ver=6.1.1" media="all" />
<link rel="stylesheet" id="social-logos-css" href="https://tostadamagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.6-beta" media="all" />
<link rel="stylesheet" id="jetpack_css-css" href="https://tostadamagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.6-beta" media="all" />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/tostadamagazine.com","hash_tracking":"false","ua":"UA-112619977-1"};
/* ]]> */
</script>
<script src="https://tostadamagazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0" id="monsterinsights-frontend-script-js"></script>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/tostadamagazine.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/tostadamagazine.com\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"7996"};
/* ]]> */
</script>
<script src="https://tostadamagazine.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.8.2" id="media-video-jwt-bridge-js"></script>
<script src="https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script>
<script src="https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js" id="jquery-migrate-js"></script>
<link rel="https://api.w.org/" href="https://tostadamagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tostadamagazine.com/wp-json/wp/v2/posts/7996" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tostadamagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tostadamagazine.com/wp-includes/wlwmanifest.xml" />

<link rel="canonical" href="https://tostadamagazine.com/2022/12/05/how-this-southwest-detroit-pizzeria-constantly-reshapes-its-menu-to-combat-climate-change/" />
<link rel='shortlink' href='https://wp.me/p8m0tw-24Y' />
<link rel="alternate" type="application/json+oembed" href="https://tostadamagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftostadamagazine.com%2F2022%2F12%2F05%2Fhow-this-southwest-detroit-pizzeria-constantly-reshapes-its-menu-to-combat-climate-change%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tostadamagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftostadamagazine.com%2F2022%2F12%2F05%2Fhow-this-southwest-detroit-pizzeria-constantly-reshapes-its-menu-to-combat-climate-change%2F&#038;format=xml" />
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/258c48f1048a4d70fe8eaa70d/6a12e9743b19925a67e33d5ff.js");</script>	<style>img#wpstats{display:none}</style>
		<meta name="description" content="Join us at 6 p.m., December 8, at PizzaPlex at 4458 Vernor Highway to enjoy a meal of wood-fired Neapolitan pizza, salad and a special side — all crafted by PizzaPlex and Make Food Not Waste chefs using healthy ingredients that too often go to the landfill. Tickets are $50 and proceeds go to support the journalism&hellip;" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How this Southwest Detroit pizzeria constantly reshapes its menu to combat climate change" />
<meta property="og:url" content="https://tostadamagazine.com/2022/12/05/how-this-southwest-detroit-pizzeria-constantly-reshapes-its-menu-to-combat-climate-change/" />
<meta property="og:description" content="Join us at 6 p.m., December 8, at PizzaPlex at 4458 Vernor Highway to enjoy a meal of wood-fired Neapolitan pizza, salad and a special side — all crafted by PizzaPlex and Make Food Not Waste chefs …" />
<meta property="article:published_time" content="2022-12-05T14:32:33+00:00" />
<meta property="article:modified_time" content="2022-12-05T15:04:45+00:00" />
<meta property="og:site_name" content="Tostada Magazine" />
<meta property="og:image" content="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex.jpg?fit=1200%2C801&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="801" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2018/05/cropped-Tostada-Magazine-Icon-1-e1527785523889-2.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2018/05/cropped-Tostada-Magazine-Icon-1-e1527785523889-2.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2018/05/cropped-Tostada-Magazine-Icon-1-e1527785523889-2.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2018/05/cropped-Tostada-Magazine-Icon-1-e1527785523889-2.jpg?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-126948829-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-7996 single-format-standard thb-borders-off thb-rounded-forms-off social_black-off header_submenu_color-light mobile_menu_animation- header-submenu-style1 wpb-js-composer js-comp-ver-6.2.0 vc_responsive">
<div id="wrapper" class="thb-page-transition-on">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu" class="light">
	<div class="custom_scroll" id="menu-scroll">
		<a href="#" class="close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 64" enable-background="new 0 0 64 64"><g fill="none" stroke="#000" stroke-width="2" stroke-miterlimit="10"><path d="m18.947 17.15l26.1 25.903"/><path d="m19.05 43.15l25.902-26.1"/></g></svg></a>
		<a href="https://tostadamagazine.com" class="logolink" title="Tostada Magazine">
			<img src="https://tostadamagazine.com/wp-content/uploads/2018/05/Tostada-Magazine-Logo-Full.jpg" class="logoimg" alt="Tostada Magazine"/>
		</a>
				  <ul id="menu-primary" class="thb-mobile-menu"><li id="menu-item-174" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="https://tostadamagazine.wordpress.com">Home</a></li>
<li id="menu-item-3517" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3517"><a href="https://tostadamagazine.com/category/guides/">Guides</a></li>
<li id="menu-item-3188" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-3188"><a href="https://tostadamagazine.com/about-2/">About</a></li>
<li id="menu-item-176" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://tostadamagazine.com/contact/">Contact</a></li>
<li id="menu-item-3647" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-3647"><a href="https://www.alliedmedia.org/tostada-magazine/donate">Donate</a></li>
<li id="menu-item-7129" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-7129"><a href="http://eepurl.com/ddteSD">Join our Newsletter!</a></li>
</ul>							<ul id="menu-primary-1" class="thb-mobile-menu-secondary"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="https://tostadamagazine.wordpress.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3517"><a href="https://tostadamagazine.com/category/guides/">Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3188"><a href="https://tostadamagazine.com/about-2/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://tostadamagazine.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3647"><a href="https://www.alliedmedia.org/tostada-magazine/donate">Donate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7129"><a href="http://eepurl.com/ddteSD">Join our Newsletter!</a></li>
</ul>				<div class="menu-footer">
			<p>Copyright © 2015 The Voux, All rights Reserved. <a href="http://themeforest.net/user/fuelthemes?ref=fuelthemes">Created by Fuelthemes</a></p>		</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<header class="header fixed ">
	<div class="header_top cf">
		<div class="row full-width-row">
			<div class="small-3 medium-2 columns toggle-holder">
					<a href="#" class="mobile-toggle  "><div><span></span><span></span><span></span></div></a>
				</div>
			<div class="small-6 medium-8 columns logo text-center active">
				<h6 id="page-title">How this Southwest Detroit pizzeria constantly reshapes its menu to combat climate change</h6>			</div>
			<div class="small-3 medium-2 columns text-right">
				<div class="social-holder style1">
						<aside class="social_header active">
    		<div>
						<a href="https://www.facebook.com/TostadaMagazine/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook-official"></i></a>
												<a href="https://twitter.com/TostadaMagazine" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
												<a href="https://www.instagram.com/tostadamagazine/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
																													</div>
                <i class="social_toggle wpk_hidden"><svg xmlns="http://www.w3.org/2000/svg" width="16.2" height="16.2" viewBox="0 0 16.2 16.2"><path d="M9 11.2c-.4.4-.8.8-1.2 1-.4.3-.9.4-1.4.4-.5 0-1-.1-1.5-.4-.5-.3-.8-.7-1.2-1.3-.2-.7-.4-1.4-.4-2.1 0-.9.2-1.8.7-2.6.5-.9 1-1.5 1.7-2s1.3-.7 2-.7c.5 0 1 .1 1.4.4.5.2.8.6 1.2 1.1l.3-1.3h1.5l-1.2 5.6c-.2.8-.3 1.2-.3 1.3 0 .2.1.3.2.4.1.1.3.2.4.2.3 0 .7-.2 1.2-.5.6-.5 1.2-1 1.5-1.8.4-.7.6-1.5.6-2.3 0-.9-.3-1.8-.7-2.6-.5-.8-1.2-1.5-2.2-1.9-1-.5-2-.8-3.2-.8-1.3 0-2.5.3-3.6.9-1.1.6-1.9 1.5-2.5 2.6-.6 1.1-.9 2.4-.9 3.7 0 1.4.3 2.5.9 3.5.6 1 1.5 1.7 2.6 2.2 1.1.5 2.4.7 3.8.7 1.5 0 2.7-.2 3.7-.7 1-.5 1.7-1.1 2.2-1.8h1.5c-.3.6-.8 1.2-1.5 1.8-.7.6-1.5 1.1-2.5 1.4-1 .4-2.1.5-3.5.5-1.3 0-2.4-.2-3.5-.5s-2-.8-2.7-1.4c-.7-.6-1.3-1.4-1.7-2.2-.4-1-.6-2.2-.6-3.4C.1 7.2.4 6 1 4.7c.7-1.5 1.7-2.6 2.9-3.4C5.2.5 6.7.1 8.5.1c1.4 0 2.7.3 3.8.8 1.1.6 2 1.4 2.6 2.5.5 1 .8 2 .8 3.1 0 1.6-.6 3-1.7 4.3-1 1.1-2.1 1.7-3.4 1.7-.4 0-.7-.1-.9-.2-.2-.1-.4-.3-.5-.5-.1-.1-.2-.3-.2-.6zM4.9 8.9c0 .8.2 1.3.5 1.8.4.4.8.6 1.3.6.3 0 .6-.1 1-.3.3-.2.7-.5 1-.8.3-.4.6-.8.8-1.4.2-.6.3-1.1.3-1.7 0-.8-.2-1.3-.6-1.8-.4-.4-.8-.6-1.4-.6-.4 0-.7.1-1 .3-.3.2-.6.5-.9.9-.3.4-.5.9-.7 1.5-.2.5-.3 1-.3 1.5z"/></svg></i>
         	</aside>
 					 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://tostadamagazine.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
									</div>
			</div>
		</div>
				<span class="progress"></span>
			</div>
	<div class="nav_holder show-for-large">
		<nav class="full-menu-container text-center">
						  <ul id="menu-primary-2" class="full-menu nav submenu-style-style1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="https://tostadamagazine.wordpress.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3517"><a href="https://tostadamagazine.com/category/guides/">Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3188"><a href="https://tostadamagazine.com/about-2/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://tostadamagazine.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3647"><a href="https://www.alliedmedia.org/tostada-magazine/donate">Donate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7129"><a href="http://eepurl.com/ddteSD">Join our Newsletter!</a></li>
</ul>					</nav>
	</div>
</header>
<!-- End Header -->		<!-- Start Header -->
<div class="header_holder  ">
<header class="header style1 ">
	<div class="header_top cf">
		<div class="row full-width-row align-middle">
			<div class="small-3 large-4 columns toggle-holder">
					<a href="#" class="mobile-toggle  "><div><span></span><span></span><span></span></div></a>
				</div>
			<div class="small-6 large-4 columns logo text-center">
				<a href="https://tostadamagazine.com" class="logolink" title="Tostada Magazine">
					<img src="https://tostadamagazine.com/wp-content/uploads/2018/05/Tostada-Magazine-Logo-Full.jpg" class="logoimg" alt="Tostada Magazine"/>
				</a>
			</div>
			<div class="small-3 large-4 columns social-holder style1">
					<aside class="social_header active">
    		<div>
						<a href="https://www.facebook.com/TostadaMagazine/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook-official"></i></a>
												<a href="https://twitter.com/TostadaMagazine" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
												<a href="https://www.instagram.com/tostadamagazine/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
																													</div>
                <i class="social_toggle wpk_hidden"><svg xmlns="http://www.w3.org/2000/svg" width="16.2" height="16.2" viewBox="0 0 16.2 16.2"><path d="M9 11.2c-.4.4-.8.8-1.2 1-.4.3-.9.4-1.4.4-.5 0-1-.1-1.5-.4-.5-.3-.8-.7-1.2-1.3-.2-.7-.4-1.4-.4-2.1 0-.9.2-1.8.7-2.6.5-.9 1-1.5 1.7-2s1.3-.7 2-.7c.5 0 1 .1 1.4.4.5.2.8.6 1.2 1.1l.3-1.3h1.5l-1.2 5.6c-.2.8-.3 1.2-.3 1.3 0 .2.1.3.2.4.1.1.3.2.4.2.3 0 .7-.2 1.2-.5.6-.5 1.2-1 1.5-1.8.4-.7.6-1.5.6-2.3 0-.9-.3-1.8-.7-2.6-.5-.8-1.2-1.5-2.2-1.9-1-.5-2-.8-3.2-.8-1.3 0-2.5.3-3.6.9-1.1.6-1.9 1.5-2.5 2.6-.6 1.1-.9 2.4-.9 3.7 0 1.4.3 2.5.9 3.5.6 1 1.5 1.7 2.6 2.2 1.1.5 2.4.7 3.8.7 1.5 0 2.7-.2 3.7-.7 1-.5 1.7-1.1 2.2-1.8h1.5c-.3.6-.8 1.2-1.5 1.8-.7.6-1.5 1.1-2.5 1.4-1 .4-2.1.5-3.5.5-1.3 0-2.4-.2-3.5-.5s-2-.8-2.7-1.4c-.7-.6-1.3-1.4-1.7-2.2-.4-1-.6-2.2-.6-3.4C.1 7.2.4 6 1 4.7c.7-1.5 1.7-2.6 2.9-3.4C5.2.5 6.7.1 8.5.1c1.4 0 2.7.3 3.8.8 1.1.6 2 1.4 2.6 2.5.5 1 .8 2 .8 3.1 0 1.6-.6 3-1.7 4.3-1 1.1-2.1 1.7-3.4 1.7-.4 0-.7-.1-.9-.2-.2-.1-.4-.3-.5-.5-.1-.1-.2-.3-.2-.6zM4.9 8.9c0 .8.2 1.3.5 1.8.4.4.8.6 1.3.6.3 0 .6-.1 1-.3.3-.2.7-.5 1-.8.3-.4.6-.8.8-1.4.2-.6.3-1.1.3-1.7 0-.8-.2-1.3-.6-1.8-.4-.4-.8-.6-1.4-.6-.4 0-.7.1-1 .3-.3.2-.6.5-.9.9-.3.4-.5.9-.7 1.5-.2.5-.3 1-.3 1.5z"/></svg></i>
         	</aside>
  	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://tostadamagazine.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
			</div>
		</div>
	</div>
	<div class="nav_holder light">
  	<nav class="full-menu-container">
  		  		  <ul id="menu-primary-3" class="full-menu nav submenu-style-style1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="https://tostadamagazine.wordpress.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3517"><a href="https://tostadamagazine.com/category/guides/">Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3188"><a href="https://tostadamagazine.com/about-2/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://tostadamagazine.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3647"><a href="https://www.alliedmedia.org/tostada-magazine/donate">Donate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7129"><a href="http://eepurl.com/ddteSD">Join our Newsletter!</a></li>
</ul>  		  	</nav>
	</div>
</header>
</div>
<!-- End Header -->		<div role="main" class="cf"><div id="infinite-article" data-infinite="off">
					<div class="post-detail-row">
	<div class="row" data-equal=">.columns">
		<div class="small-12 medium-12 large-8  columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-7996 type-post status-publish format-standard has-post-thumbnail hentry category-climate-change category-community category-food category-neighborhood category-news category-planet-detroit" id="post-7996" data-id="7996" data-url="https://tostadamagazine.com/2022/12/05/how-this-southwest-detroit-pizzeria-constantly-reshapes-its-menu-to-combat-climate-change/">
				<div class="post-title-container">
						<div class="thb-post-top">
				<aside class="post-meta style2">
			<a href="https://tostadamagazine.com/category/climate-change/" class="cat-climate-change" aria-label="Climate Change">Climate Change</a><i>,</i> <a href="https://tostadamagazine.com/category/community/" class="cat-community" aria-label="Community">Community</a><i>,</i> <a href="https://tostadamagazine.com/category/food/" class="cat-food" aria-label="Food">Food</a><i>,</i> <a href="https://tostadamagazine.com/category/neighborhood/" class="cat-neighborhood" aria-label="Neighborhood">Neighborhood</a><i>,</i> <a href="https://tostadamagazine.com/category/news/" class="cat-news" aria-label="News">News</a><i>,</i> <a href="https://tostadamagazine.com/category/planet-detroit/" class="cat-planet-detroit" aria-label="Planet Detroit">Planet Detroit</a>		</aside>
						<aside class="post-date">
				2 days ago			</aside>
			</div>
						<header class="post-title entry-header">
													<h1 class="entry-title" itemprop="headline"><a href="https://tostadamagazine.com/2022/12/05/how-this-southwest-detroit-pizzeria-constantly-reshapes-its-menu-to-combat-climate-change/" title="How this Southwest Detroit pizzeria constantly reshapes its menu to combat climate change">How this Southwest Detroit pizzeria constantly reshapes its menu to combat climate change</a></h1>											</header>
						<aside class="post-author">
		<em>by</em> <a href="https://tostadamagazine.com/author/eleanorecatolico/" title="Posts by Eleanore Catolico" rel="author">Eleanore Catolico</a>	</aside>
					</div>
					<aside class="share-article hide-on-print fixed-me show-for-medium">
		
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftostadamagazine.com%2F2022%2F12%2F05%2Fhow-this-southwest-detroit-pizzeria-constantly-reshapes-its-menu-to-combat-climate-change%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i>
					</a>
						<a href="https://twitter.com/intent/tweet?text=How+this+Southwest+Detroit+pizzeria+constantly+reshapes+its+menu+to+combat+climate+change&url=https%3A%2F%2Ftostadamagazine.com%2F2022%2F12%2F05%2Fhow-this-southwest-detroit-pizzeria-constantly-reshapes-its-menu-to-combat-climate-change%2F&via=anteksiler" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
					</a>
										<a href="https://tostadamagazine.com/2022/12/05/how-this-southwest-detroit-pizzeria-constantly-reshapes-its-menu-to-combat-climate-change/" class="boxed-icon comment"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
	c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
	C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z"/>
</svg><span>0</span></a>
	</aside>
				<div class="post-content-container">
										<div class="post-content entry-content cf" data-first="J" itemprop="articleBody">
						<figure id="attachment_8000" aria-describedby="caption-attachment-8000" style="width: 4000px" class="wp-caption alignnone"><img data-attachment-id="8000" data-permalink="https://tostadamagazine.com/2022/12/05/how-this-southwest-detroit-pizzeria-constantly-reshapes-its-menu-to-combat-climate-change/pizzaplex-2/" data-orig-file="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_14-1.jpg?fit=4000%2C2670&amp;ssl=1" data-orig-size="4000,2670" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Rosa Maria Zamarron&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;Inside Pizzaplex&#039;s kitchen. The staff works tirelessly to prep and cook the food for the menu.&quot;,&quot;created_timestamp&quot;:&quot;1670092807&quot;,&quot;copyright&quot;:&quot;Rosa Maria Zamarron&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;Pizzaplex&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pizzaplex" data-image-description="" data-image-caption="&lt;p&gt;Photo by Rosa Maria Zamarrón. Inside PizzaPlex&#8217;s kitchen. The staff works closely together to adjust the menu to avoid food waste.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_14-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_14-1.jpg?fit=1024%2C684&amp;ssl=1" decoding="async" loading="lazy" class="size-full wp-image-8000" src="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_14-1.jpg?resize=4000%2C2670&#038;ssl=1" alt="" width="4000" height="2670" srcset="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_14-1.jpg?w=4000&amp;ssl=1 4000w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_14-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_14-1.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_14-1.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_14-1.jpg?resize=1536%2C1025&amp;ssl=1 1536w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_14-1.jpg?resize=2048%2C1367&amp;ssl=1 2048w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_14-1.jpg?resize=450%2C300&amp;ssl=1 450w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_14-1.jpg?resize=225%2C150&amp;ssl=1 225w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_14-1.jpg?resize=900%2C601&amp;ssl=1 900w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_14-1.jpg?resize=1350%2C901&amp;ssl=1 1350w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_14-1.jpg?resize=20%2C13&amp;ssl=1 20w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_14-1.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><figcaption id="caption-attachment-8000" class="wp-caption-text">Photo by Rosa Maria Zamarrón. Inside PizzaPlex&#8217;s kitchen. The staff works closely together to adjust the menu to avoid food waste.</figcaption></figure>
<p><em>Join us at 6 p.m., December 8, at PizzaPlex at 4458 Vernor Highway to enjoy a meal of wood-fired Neapolitan pizza, salad and a special side — all crafted by <a href="https://pizzaplex.com/" target="_blank" rel="nofollow noopener noreferrer">PizzaPlex</a> and <a href="https://makefoodnotwaste.org/" target="_blank" rel="nofollow noopener noreferrer">Make Food Not Waste</a> chefs using healthy ingredients that too often go to the landfill. Tickets are $50 and proceeds go to support the journalism of <a href="https://tostadamagazine.com/" target="_blank" rel="nofollow noopener noreferrer">Tostada Magazine</a> and <a href="https://planetdetroit.org/" target="_blank" rel="nofollow noopener noreferrer">Planet Detroit, </a>who&#8217;ve teamed up to report a new series exploring food waste solutions in Detroit. This is the first in the series. To purchase your ticket, <a href="https://www.eventbrite.com/e/waste-to-table-dinner-pizzaplex-tickets-468746843427?fbclid=IwAR2PHedCsPSEEyXsUdoYtpK7HFQHopr6HIHKB4I9GpnVCVT-3lfevqc7KgY">click here.</a></em></p>
<p><span style="font-weight: 400;">One thing you might not notice right away about PizzaPlex, nestled inside a nondescript brown brick building along Vernor Highway in southwest Detroit and a stone’s throw away from a barbershop, is its commitment to limiting the pizzeria’s carbon footprint. </span></p>
<p><span style="font-weight: 400;">You’d be forgiven. There are so many other features to capture your attention – like the karaoke bar, a wine-tasting series, or its Sospeso Collective, which invites customers to purchase food on behalf of others experiencing food access challenges. </span></p>
<p><span style="font-weight: 400;">But fighting climate change by reducing food waste is ever-present in the minds of PizzaPlex’s team. And it all starts with the menu. </span></p>
<figure id="attachment_8002" aria-describedby="caption-attachment-8002" style="width: 4000px" class="wp-caption alignnone"><img data-attachment-id="8002" data-permalink="https://tostadamagazine.com/2022/12/05/how-this-southwest-detroit-pizzeria-constantly-reshapes-its-menu-to-combat-climate-change/pizzaplex-3/" data-orig-file="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_2.jpg?fit=4000%2C2670&amp;ssl=1" data-orig-size="4000,2670" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Rosa Maria Zamarron&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;Alessandra Carreon, one of the owners of Pizzaplex sits at the restaurant located on Vernor in Southwest Detroit.&quot;,&quot;created_timestamp&quot;:&quot;1670093498&quot;,&quot;copyright&quot;:&quot;Rosa Maria Zamarron&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;Pizzaplex&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pizzaplex" data-image-description="" data-image-caption="&lt;p&gt;Alessandra Carreon, one of the owners of PizzaPlex sits at the restaurant located on Vernor in Southwest Detroit.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_2.jpg?fit=1024%2C684&amp;ssl=1" decoding="async" loading="lazy" class="size-full wp-image-8002" src="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_2.jpg?resize=4000%2C2670&#038;ssl=1" alt="" width="4000" height="2670" srcset="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_2.jpg?w=4000&amp;ssl=1 4000w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_2.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_2.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_2.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_2.jpg?resize=1536%2C1025&amp;ssl=1 1536w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_2.jpg?resize=2048%2C1367&amp;ssl=1 2048w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_2.jpg?resize=450%2C300&amp;ssl=1 450w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_2.jpg?resize=225%2C150&amp;ssl=1 225w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_2.jpg?resize=900%2C601&amp;ssl=1 900w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_2.jpg?resize=1350%2C901&amp;ssl=1 1350w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_2.jpg?resize=20%2C13&amp;ssl=1 20w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_2.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><figcaption id="caption-attachment-8002" class="wp-caption-text">Alessandra Carreon, one of the owners of PizzaPlex sits at the restaurant located on Vernor in Southwest Detroit.</figcaption></figure>
<p><span style="font-weight: 400;">Co-owner Alessandra Carreon and her team have been making intentional choices about which dishes stay and go since the restaurant opened about five years ago, driven by a desire to avoid sending edible items to the landfill. Careful menu planning is the crux of PizzaPlex’s source reduction strategy—actions taken to eliminate or prevent food waste. </span></p>
<p><span style="font-weight: 400;">Carreon and her small but mighty kitchen team hope that by practicing source reduction, they can divorce themselves from contributing to the mountains of food waste contaminating landfills and driving up greenhouse gas emissions each year. </span></p>
<p><span style="font-weight: 400;">The key to source reduction, Carreon says, is limiting the restaurant’s menu. Over the years, the menu at PizzaPlex has undergone waves of change. </span></p>
<figure id="attachment_8003" aria-describedby="caption-attachment-8003" style="width: 4000px" class="wp-caption alignnone"><img data-attachment-id="8003" data-permalink="https://tostadamagazine.com/2022/12/05/how-this-southwest-detroit-pizzeria-constantly-reshapes-its-menu-to-combat-climate-change/pizzaplex-4/" data-orig-file="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_6.jpg?fit=4000%2C2670&amp;ssl=1" data-orig-size="4000,2670" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Rosa Maria Zamarron&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;Inside Pizzaplex&#039;s kitchen. The staff works tirelessly to prep and cook the food for the menu.&quot;,&quot;created_timestamp&quot;:&quot;1670093186&quot;,&quot;copyright&quot;:&quot;Rosa Maria Zamarron&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;Pizzaplex&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pizzaplex" data-image-description="" data-image-caption="&lt;p&gt;Inside PizzaPlex&#8217;s kitchen, where the staff is prepping ingredients.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_6.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_6.jpg?fit=1024%2C684&amp;ssl=1" decoding="async" loading="lazy" class="wp-image-8003 size-full" src="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_6.jpg?resize=4000%2C2670&#038;ssl=1" alt="" width="4000" height="2670" srcset="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_6.jpg?w=4000&amp;ssl=1 4000w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_6.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_6.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_6.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_6.jpg?resize=1536%2C1025&amp;ssl=1 1536w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_6.jpg?resize=2048%2C1367&amp;ssl=1 2048w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_6.jpg?resize=450%2C300&amp;ssl=1 450w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_6.jpg?resize=225%2C150&amp;ssl=1 225w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_6.jpg?resize=900%2C601&amp;ssl=1 900w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_6.jpg?resize=1350%2C901&amp;ssl=1 1350w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_6.jpg?resize=20%2C13&amp;ssl=1 20w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_6.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><figcaption id="caption-attachment-8003" class="wp-caption-text">Photo by Rosa Maria Zamarrón</figcaption></figure>
<figure id="attachment_8005" aria-describedby="caption-attachment-8005" style="width: 4000px" class="wp-caption alignnone"><img data-attachment-id="8005" data-permalink="https://tostadamagazine.com/2022/12/05/how-this-southwest-detroit-pizzeria-constantly-reshapes-its-menu-to-combat-climate-change/pizzaplex-5/" data-orig-file="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_18.jpg?fit=4000%2C2670&amp;ssl=1" data-orig-size="4000,2670" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Rosa Maria Zamarron&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;Inside Pizzaplex&#039;s kitchen. The staff works tirelessly to prep and cook the food for the menu.&quot;,&quot;created_timestamp&quot;:&quot;1670092740&quot;,&quot;copyright&quot;:&quot;Rosa Maria Zamarron&quot;,&quot;focal_length&quot;:&quot;45&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;Pizzaplex&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pizzaplex" data-image-description="" data-image-caption="&lt;p&gt;Photo by Rosa Maria Zamarrón.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_18.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_18.jpg?fit=1024%2C684&amp;ssl=1" decoding="async" loading="lazy" class="size-full wp-image-8005" src="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_18.jpg?resize=4000%2C2670&#038;ssl=1" alt="" width="4000" height="2670" srcset="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_18.jpg?w=4000&amp;ssl=1 4000w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_18.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_18.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_18.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_18.jpg?resize=1536%2C1025&amp;ssl=1 1536w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_18.jpg?resize=2048%2C1367&amp;ssl=1 2048w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_18.jpg?resize=450%2C300&amp;ssl=1 450w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_18.jpg?resize=225%2C150&amp;ssl=1 225w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_18.jpg?resize=900%2C601&amp;ssl=1 900w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_18.jpg?resize=1350%2C901&amp;ssl=1 1350w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_18.jpg?resize=20%2C13&amp;ssl=1 20w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_18.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><figcaption id="caption-attachment-8005" class="wp-caption-text">Photo by Rosa Maria Zamarrón</figcaption></figure>
<p><span style="font-weight: 400;">Their approach to source reduction focuses mostly on pizza toppings and the sides the restaurant offers. In the beginning, there were struggles. The restaurant was “overdesigned,” Carreon said, by being open for too many hours and offering too many sides that people weren’t buying, which ended up becoming food waste.</span></p>
<p><span style="font-weight: 400;">Now, when a new menu item is introduced, they’ll serve those dishes for as long as they have the ingredients on hand. Once that trial period ends, if a dish hasn’t sold well, that’s when the team will amend the menu.</span></p>
<p><span style="font-weight: 400;">Recently, PizzaPlex stopped offering a side of white beans after sales began to dwindle. And it was a relatively swift decision. “If people don&#8217;t order it, then we remove it altogether from the menu,” Carreon said. “People will buy it once in a while, but not enough to justify carrying something.”</span></p>
<figure id="attachment_8007" aria-describedby="caption-attachment-8007" style="width: 4000px" class="wp-caption alignnone"><img data-attachment-id="8007" data-permalink="https://tostadamagazine.com/2022/12/05/how-this-southwest-detroit-pizzeria-constantly-reshapes-its-menu-to-combat-climate-change/pizzaplex-6/" data-orig-file="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_15.jpg?fit=4000%2C2670&amp;ssl=1" data-orig-size="4000,2670" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Rosa Maria Zamarron&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;Inside Pizzaplex&#039;s kitchen. The staff works tirelessly to prep and cook the food for the menu.&quot;,&quot;created_timestamp&quot;:&quot;1670092791&quot;,&quot;copyright&quot;:&quot;Rosa Maria Zamarron&quot;,&quot;focal_length&quot;:&quot;45&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;Pizzaplex&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pizzaplex" data-image-description="" data-image-caption="&lt;p&gt;Photo by Rosa Maria Zamarrón&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_15.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_15.jpg?fit=1024%2C684&amp;ssl=1" decoding="async" loading="lazy" class="size-full wp-image-8007" src="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_15.jpg?resize=4000%2C2670&#038;ssl=1" alt="" width="4000" height="2670" srcset="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_15.jpg?w=4000&amp;ssl=1 4000w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_15.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_15.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_15.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_15.jpg?resize=1536%2C1025&amp;ssl=1 1536w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_15.jpg?resize=2048%2C1367&amp;ssl=1 2048w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_15.jpg?resize=450%2C300&amp;ssl=1 450w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_15.jpg?resize=225%2C150&amp;ssl=1 225w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_15.jpg?resize=900%2C601&amp;ssl=1 900w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_15.jpg?resize=1350%2C901&amp;ssl=1 1350w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_15.jpg?resize=20%2C13&amp;ssl=1 20w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_15.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><figcaption id="caption-attachment-8007" class="wp-caption-text">Photo by Rosa Maria Zamarrón</figcaption></figure>
<figure id="attachment_8008" aria-describedby="caption-attachment-8008" style="width: 4000px" class="wp-caption alignnone"><img data-attachment-id="8008" data-permalink="https://tostadamagazine.com/2022/12/05/how-this-southwest-detroit-pizzeria-constantly-reshapes-its-menu-to-combat-climate-change/pizzaplex-7/" data-orig-file="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_13.jpg?fit=4000%2C2670&amp;ssl=1" data-orig-size="4000,2670" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Rosa Maria Zamarron&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;Inside Pizzaplex&#039;s kitchen. The staff works tirelessly to prep and cook the food for the menu.&quot;,&quot;created_timestamp&quot;:&quot;1670092850&quot;,&quot;copyright&quot;:&quot;Rosa Maria Zamarron&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;Pizzaplex&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pizzaplex" data-image-description="" data-image-caption="&lt;p&gt;Photo by Rosa Maria Zamarrón&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_13.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_13.jpg?fit=1024%2C684&amp;ssl=1" decoding="async" loading="lazy" class="size-full wp-image-8008" src="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_13.jpg?resize=4000%2C2670&#038;ssl=1" alt="" width="4000" height="2670" srcset="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_13.jpg?w=4000&amp;ssl=1 4000w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_13.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_13.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_13.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_13.jpg?resize=1536%2C1025&amp;ssl=1 1536w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_13.jpg?resize=2048%2C1367&amp;ssl=1 2048w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_13.jpg?resize=450%2C300&amp;ssl=1 450w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_13.jpg?resize=225%2C150&amp;ssl=1 225w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_13.jpg?resize=900%2C601&amp;ssl=1 900w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_13.jpg?resize=1350%2C901&amp;ssl=1 1350w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_13.jpg?resize=20%2C13&amp;ssl=1 20w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex_13.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><figcaption id="caption-attachment-8008" class="wp-caption-text">Photo by Rosa Maria Zamarrón</figcaption></figure>
<p><span style="font-weight: 400;">When cooking pizzas, the team makes only enough dough as needed, a process that’s been refined over the years as they’ve learned which versions are the best sellers. This way, tracking the amount of ingredients purchased and knowing exactly how they’ll be translated into products eliminates the opportunity for food waste.</span></p>
<p><span style="font-weight: 400;">PizzaPlex’s attentive menu planning has brought relief to its pocketbook. “You&#8217;re not overspending on something that doesn&#8217;t even get purchased,” Carreon said.</span></p>
<p><span style="font-weight: 400;">Additionally, the restaurant’s participation in </span><a href="https://planetdetroit.org/2022/05/make-food-not-waste-30-detroit-food-businesses-to-lead-the-u-s-in-sustainability-pledge/"><span style="font-weight: 400;">The PLEDGE on Food Waste</span></a><span style="font-weight: 400;"> — an international, third-party certification program that trains businesses how to reduce the amount of food they throw away — is bringing them closer to performing another source reduction measure called a waste audit. A waste audit involves tracking and measuring how much food waste occurs, down to weighing specific food use. Measuring waste helps businesses recalibrate their behaviors and processes and prevents future waste. Right now, all leftover food — whether produced from food preparation or if a customer doesn’t finish a meal — goes into a compost bin. Carreon hopes the restaurant will take on the data-driven approach to tracking food waste in the near future.</span></p>
<p><span style="font-weight: 400;">Local food scrap management company My Green Michigan picks up the restaurant’s leftover food scraps in order to compost them. The paint on the walls is devoid of harmful volatile organic compounds and the bar was constructed from salvaged wood. When diners want to take one of the restaurant’s certified, Neapolitan pizzas home, the pies are enclosed in white boxes made from recyclable materials, avoiding the damage wrought by plastic food containers with chemicals that can leach into foods or groundwater and soil while slowly degrading.</span></p>
<p><span style="font-weight: 400;">And as much as possible, PizzaPlex sources fresh produce locally, which food waste reduction advocates say points to an oncoming era of food regionalization as supply chain challenges and labor shortages persist.</span></p>
<p><span style="font-weight: 400;">While PizzaPlex is rooted in food sustainability principles, source reduction has still been a process of trial and error.</span></p>
<p><span style="font-weight: 400;">“There&#8217;s a tricky balance there,” Carreon said. “Because, on the one hand, we want to be able to offer a diverse set of items on the menu. But with that comes potentially carrying more ingredients that may be ordered.”</span></p>
<p><span style="font-weight: 400;">As they charge ahead, Carreon and her team will still be navigating that tight balancing act: managing the demands of the sustainability mission and the reality of running a restaurant. </span></p>
<p><span style="font-weight: 400;">“We want to be able to offer a variety of things,” Carreon said. “But not at the expense of making more waste.”</span></p>
<p><em><img data-attachment-id="8017" data-permalink="https://tostadamagazine.com/2022/12/05/how-this-southwest-detroit-pizzeria-constantly-reshapes-its-menu-to-combat-climate-change/blue-waves-travel-blog-logo/" data-orig-file="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/Blue-Waves-Travel-Blog-Logo.png?fit=760%2C460&amp;ssl=1" data-orig-size="760,460" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Blue Waves Travel Blog Logo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/Blue-Waves-Travel-Blog-Logo.png?fit=300%2C182&amp;ssl=1" data-large-file="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/Blue-Waves-Travel-Blog-Logo.png?fit=760%2C460&amp;ssl=1" decoding="async" loading="lazy" class="alignnone size-full wp-image-8017 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tostadamagazine.com/wp-content/uploads/2022/12/Blue-Waves-Travel-Blog-Logo.png" alt="" width="760" height="460" data-sizes="auto" data-srcset="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/Blue-Waves-Travel-Blog-Logo.png?w=760&amp;ssl=1 760w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/Blue-Waves-Travel-Blog-Logo.png?resize=300%2C182&amp;ssl=1 300w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/Blue-Waves-Travel-Blog-Logo.png?resize=450%2C272&amp;ssl=1 450w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/Blue-Waves-Travel-Blog-Logo.png?resize=225%2C136&amp;ssl=1 225w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/Blue-Waves-Travel-Blog-Logo.png?resize=20%2C11&amp;ssl=1 20w" sizes="(max-width: 760px) 100vw, 760px" />This story is part of a collaborative series from the I<a href="https://inn.org/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://inn.org/&amp;source=gmail&amp;ust=1670334759451000&amp;usg=AOvVaw0N0N9k-Kqn_4CB3hz6wfnH">nstitute for Nonprofit News</a>, <a href="https://planetdetroit.org/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://planetdetroit.org/&amp;source=gmail&amp;ust=1670334759452000&amp;usg=AOvVaw2MLuRnqqbOa6hKk_LPk7r0">Planet Detroit</a>, <a href="https://tostadamagazine.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://tostadamagazine.com/&amp;source=gmail&amp;ust=1670334759452000&amp;usg=AOvVaw0ork5dLeJ2fjcNBpiT1qgo">Tostada Magazine</a>, <a href="https://energynews.us/midwest/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://energynews.us/midwest/&amp;source=gmail&amp;ust=1670334759452000&amp;usg=AOvVaw2cOUnn-pIlUrt9ZjyyoPqa">Midwest Energy News</a>, <a href="https://thelandcle.org/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://thelandcle.org/&amp;source=gmail&amp;ust=1670334759452000&amp;usg=AOvVaw0hOh3JIl_PqWxuT8_4Bw0k">The Land</a>, and <a href="https://borderlessmag.org/2022/11/30/three-things-to-do-in-chicago-dec-1-7/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://borderlessmag.org/2022/11/30/three-things-to-do-in-chicago-dec-1-7/&amp;source=gmail&amp;ust=1670334759452000&amp;usg=AOvVaw0Pe5Chl44VNS6hiiya4IXG">Borderless Magazine</a> examining climate resilience across the Great Lakes. This reporting was made possible with support from the Joyce Foundation.</em></p>
<div class="guerrillawrap">
<div class="guerrillagravatar">
				<img decoding="async" loading="lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2021/05/IMG_-np4vih.jpg?fit=80%2C80&#038;ssl=1" width="80" height="80" alt="Eleanore Catolico" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo lazyload" />
			</div>
<div class="guerrillatext">
<h4>Author: <span>Eleanore Catolico</span></h4>
<p>Eleanore Catolico is a freelance journalist based in Detroit who&#8217;s covered education, the environment, and the criminal justice system. Follow her on Twitter @e_catolico.
			</p></div>
<div class="guerrillasocial"></div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7996" class="share-twitter sd-button share-icon" href="https://tostadamagazine.com/2022/12/05/how-this-southwest-detroit-pizzeria-constantly-reshapes-its-menu-to-combat-climate-change/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7996" class="share-facebook sd-button share-icon" href="https://tostadamagazine.com/2022/12/05/how-this-southwest-detroit-pizzeria-constantly-reshapes-its-menu-to-combat-climate-change/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-123455734-7996-6390a65b5e3c7' data-src='https://widgets.wp.com/likes/#blog_id=123455734&amp;post_id=7996&amp;origin=tostadamagazine.com&amp;obj_id=123455734-7996-6390a65b5e3c7' data-name='like-post-frame-123455734-7996-6390a65b5e3c7' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>						
																													</div>
				</div>
					<aside class="share-article hide-on-print hide-for-medium">
		
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftostadamagazine.com%2F2022%2F12%2F05%2Fhow-this-southwest-detroit-pizzeria-constantly-reshapes-its-menu-to-combat-climate-change%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i>
					</a>
						<a href="https://twitter.com/intent/tweet?text=How+this+Southwest+Detroit+pizzeria+constantly+reshapes+its+menu+to+combat+climate+change&url=https%3A%2F%2Ftostadamagazine.com%2F2022%2F12%2F05%2Fhow-this-southwest-detroit-pizzeria-constantly-reshapes-its-menu-to-combat-climate-change%2F&via=anteksiler" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
					</a>
										<a href="https://tostadamagazine.com/2022/12/05/how-this-southwest-detroit-pizzeria-constantly-reshapes-its-menu-to-combat-climate-change/" class="boxed-icon comment"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
	c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
	C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z"/>
</svg><span>0</span></a>
	</aside>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://tostadamagazine.com/2022/12/05/how-this-southwest-detroit-pizzeria-constantly-reshapes-its-menu-to-combat-climate-change/">
		<span class="vcard author" itemprop="author" content="Eleanore Catolico">
			<span class="fn">Eleanore Catolico</span>
		</span>
		<time class="time" datetime="2022-12-05T09:32:33-05:00" itemprop="datePublished" content="2022-12-05T09:32:33-05:00">December 5, 2022</time>
		<meta itemprop="dateModified" class="date updated" content="2022-12-05T10:04:45-05:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tostada Magazine">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://tostadamagazine.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2022/12/PizzaPlex.jpg?fit=4000%2C2670&amp;ssl=1">
			<meta itemprop="width" content="4000" />
			<meta itemprop="height" content="2670" />
		</span>
	</aside>
				</article>
			<!-- Start #comments -->
<section id="comments" class="cf full expanded-comments-off">
	<div class="row">
		<div class="small-12 columns">
	<div class="commentlist_parent">
		<a href="#" class="comment-button disabled">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
	c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
	C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z"/>
</svg>			No Comments Yet		</a>
		
		
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/05/how-this-southwest-detroit-pizzeria-constantly-reshapes-its-menu-to-combat-climate-change/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=123455734&#038;postid=7996&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=1853d0758b&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.6-beta&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c6c66d5a6af37c7003980e2329d82eb014275497#parent=https%3A%2F%2Ftostadamagazine.com%2F2022%2F12%2F05%2Fhow-this-southwest-detroit-pizzeria-constantly-reshapes-its-menu-to-combat-climate-change%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		</div>
		</div>
	</div>
</section>
<!-- End #comments -->
							<!-- Start Related Posts -->
<!-- End Related Posts -->					</div>
					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
		<div id="media_image-4" class="widget style1 widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.projectplaysemi.org/"><img width="198" height="399" src="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2020/06/RWJF-26780-Tostada-Digital-200x4001-1.jpg?fit=198%2C399&amp;ssl=1" class="image wp-image-5707  attachment-298x600 size-298x600" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2020/06/RWJF-26780-Tostada-Digital-200x4001-1.jpg?w=198&amp;ssl=1 198w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2020/06/RWJF-26780-Tostada-Digital-200x4001-1.jpg?resize=149%2C300&amp;ssl=1 149w, https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2020/06/RWJF-26780-Tostada-Digital-200x4001-1.jpg?resize=20%2C40&amp;ssl=1 20w" sizes="(max-width: 198px) 100vw, 198px" data-attachment-id="5707" data-permalink="https://tostadamagazine.com/home-style-4/rwjf-26780-tostada-digital-200x4001/" data-orig-file="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2020/06/RWJF-26780-Tostada-Digital-200x4001-1.jpg?fit=198%2C399&amp;ssl=1" data-orig-size="198,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RWJF-26780-Tostada-Digital-200&#215;400[1]" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2020/06/RWJF-26780-Tostada-Digital-200x4001-1.jpg?fit=149%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/tostadamagazine.com/wp-content/uploads/2020/06/RWJF-26780-Tostada-Digital-200x4001-1.jpg?fit=198%2C399&amp;ssl=1" /></a></div><div id="text-16" class="widget style1 widget_text">			<div class="textwidget"><p><!-- Begin MailChimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }<br />	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://tostadamagazine.us17.list-manage.com/subscribe/post?u=258c48f1048a4d70fe8eaa70d&amp;id=2aa46d8daf" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our mailing list</h2>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address </label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-FNAME">First Name </label><br />
<input id="mce-FNAME" class="required" name="FNAME" type="text" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_258c48f1048a4d70fe8eaa70d_2aa46d8daf" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br />
<!--End mc_embed_signup--></p>
</div>
		</div>	</div>
</aside>		 	</div>
	</div>			</div>
		</div><!-- End role["main"] -->
			<!-- Start Footer -->
<!-- Please call pinit.js only once per page -->
<footer id="footer" class="light style4 no-borders">
	<div class="row">
		<div class="small-12 columns">
    	<a href="https://tostadamagazine.com/" class="logolink" title="Tostada Magazine"><img src="https://tostadamagazine.com/wp-content/uploads/2018/05/Tostada-Magazine-Logo-Full.jpg" class="logo" alt="Tostada Magazine"/></a>
    	    	<div class="social-section">
    				<a href="https://www.facebook.com/TostadaMagazine/" class="facebook icon-1x social" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/TostadaMagazine" class="twitter icon-1x social" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/tostadamagazine/" class="instagram icon-1x social" target="_blank"><i class="fa fa-instagram"></i></a>
									    	</div>
  	</div>
	</div>
</footer>
<!-- End Footer -->
<!-- Start Sub-Footer -->
<aside id="subfooter" class="light">
	<div class="row">
		<div class="small-12 columns">
							<ul id="menu-primary-4" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="https://tostadamagazine.wordpress.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3517"><a href="https://tostadamagazine.com/category/guides/">Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3188"><a href="https://tostadamagazine.com/about-2/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://tostadamagazine.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3647"><a href="https://www.alliedmedia.org/tostada-magazine/donate">Donate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7129"><a href="http://eepurl.com/ddteSD">Join our Newsletter!</a></li>
</ul>					</div>
	</div>
</aside>
<!-- End Sub-Footer -->
	</div> <!-- End #content-container -->
</div> <!-- End #wrapper -->
		<a href="#" title="Scroll To Top" id="scroll_totop">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="15.983px" height="11.837px" viewBox="0 0 15.983 11.837" enable-background="new 0 0 15.983 11.837" xml:space="preserve"><path class="thb-arrow-head" d="M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481
		c-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z"/><path class="thb-arrow-line" d="M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799
		C15.719,5.329,15.982,5.593,15.982,5.92z"/></svg>		</a>
		<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="114057092260396" data-user="anteksiler">
	  <div id="thb-selectionSharerPopover-inner">
	    <ul>
	    		      <li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
	      	      	      <li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
	      	      	      <li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li>
	      	    </ul>
	  </div>
	</div>
	<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202249"></script>
<link href="//netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css" rel="stylesheet" />
	<div style="display:none">
			<div class="grofile-hash-map-e13041a99ed17fe7bb437a9d67f23c23">
		</div>
		</div>
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tostadamagazine.com\/2022\/12\/05\/how-this-southwest-detroit-pizzeria-constantly-reshapes-its-menu-to-combat-climate-change\/":7996};
	</script>
				<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/tostadamagazine.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/tostadamagazine.com\/wp-admin\/admin-ajax.php","nonce":"ae7339a8a5","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/tostadamagazine.com\/wp-login.php?redirect_to=https%3A%2F%2Ftostadamagazine.com%2F2022%2F12%2F05%2Fhow-this-southwest-detroit-pizzeria-constantly-reshapes-its-menu-to-combat-climate-change%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script src="https://tostadamagazine.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.6-beta" id="jetpack-carousel-js"></script>
<script src="https://tostadamagazine.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001" id="jetpack-photon-js"></script>
<script src="https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js" id="comment-reply-js"></script>
<script src="https://tostadamagazine.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js?ver=5.0.0" id="thb-vendor-js"></script>
<script src="https://c0.wp.com/c/6.1.1/wp-includes/js/underscore.min.js" id="underscore-js"></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"themeurl":"https:\/\/tostadamagazine.com\/wp-content\/themes\/thevoux-wp","url":"https:\/\/tostadamagazine.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close","prev":"Prev","next":"Next"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481\r\n\t\tc-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z\"\/><path class=\"thb-arrow-line\" d=\"M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799\r\n\t\tC15.719,5.329,15.982,5.593,15.982,5.92z\"\/><\/svg>","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M9.651,10.781c-0.24,0.242-0.24,0.635,0,0.876c0.242,0.241,0.634,0.241,0.874,0l5.278-5.299c0.24-0.242,0.24-0.634,0-0.876\r\n\t\tl-5.278-5.299c-0.24-0.243-0.632-0.243-0.874,0c-0.24,0.242-0.24,0.634,0,0.876l4.845,4.865L9.651,10.781z\"\/><path class=\"thb-arrow-line\" d=\"M0.591,5.329h14.799c0.328,0,0.592,0.265,0.592,0.591c0,0.328-0.264,0.593-0.592,0.593H0.591C0.264,6.513,0,6.248,0,5.92\r\n\t\tC0,5.593,0.264,5.329,0.591,5.329z\"\/><\/svg>"},"settings":{"infinite_count":"","current_url":"https:\/\/tostadamagazine.com\/2022\/12\/05\/how-this-southwest-detroit-pizzeria-constantly-reshapes-its-menu-to-combat-climate-change\/","page_transition":"on","page_transition_style":"thb-fade","page_transition_in_speed":"500","page_transition_out_speed":"250","header_submenu_style":"style1"}};
/* ]]> */
</script>
<script src="https://tostadamagazine.com/wp-content/themes/thevoux-wp/assets/js/app.min.js?ver=5.0.0" id="thb-app-js"></script>
<script src="https://tostadamagazine.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.6-beta" id="jetpack_likes_queuehandler-js"></script>
<script defer src="https://tostadamagazine.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1666634240" id="akismet-frontend-js"></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script src="https://tostadamagazine.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.6-beta" id="sharing-js-js"></script>
<script id="sharing-js-js-after">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( "click", function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, "a.share-twitter" ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, "a.share-twitter" ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there"s another sharing window open, close it.
						if ( typeof windowOpen !== "undefined" ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( "href" ), "wpcomtwitter", "menubar=1,resizable=1,width=600,height=350" );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( "click", function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, "a.share-facebook" ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, "a.share-facebook" ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there"s another sharing window open, close it.
						if ( typeof windowOpen !== "undefined" ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( "href" ), "wpcomfacebook", "menubar=1,resizable=1,width=600,height=400" );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202249#ver=202249' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=123455734&postid=7996&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=1853d0758b&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c6c66d5a6af37c7003980e2329d82eb014275497#parent=https%3A%2F%2Ftostadamagazine.com%2F2022%2F12%2F05%2Fhow-this-southwest-detroit-pizzeria-constantly-reshapes-its-menu-to-combat-climate-change%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=123455734&postid=7996&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=1853d0758b&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c6c66d5a6af37c7003980e2329d82eb014275497#parent=https%3A%2F%2Ftostadamagazine.com%2F2022%2F12%2F05%2Fhow-this-southwest-detroit-pizzeria-constantly-reshapes-its-menu-to-combat-climate-change%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202249.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'123455734',post:'7996',tz:'-5',srv:'tostadamagazine.com',hp:'atomic',ac:'2',amp:'0',j:'1:11.6-beta'} ]);
		_stq.push([ 'clickTrackerInit', '123455734', '7996' ]);
	</script></body>
</html>
<!--
	generated in 0.375 seconds
	120725 bytes batcached for 300 seconds
-->
